Postbox Compatibility with Pulse Secure 9.1.1

Follow

Please note that Postbox is not compatible with Pulse Secure 9.1.1.  If you experience issue in using Postbox with Pulse Secure, please roll back to version 9.1.0. 

Was this article helpful?
0 out of 0 found this helpful