Follow

Error code: sec_error_untrusted_issuer

If you are receiving this error that looks like this:

www.google-analytics.com:443 uses an invalid security certificate.

The certificate is not trusted because it is self-signed.
The certificate is only valid for *.com

Error code: sec_error_untrusted_issuer

Please make sure that your anti-virus software is up-to-date, has recently performed a scan, has not quarantined any Postbox files, and is keeping ports clear.

Another alternative is to import the certificates for a particular anti-virus software package. In this example, we'll walk through the steps required to install Kaspersky's certificate:

  • Go to Preferences (macOS) Options (Windows) > Advanced > Certificates > View Certificates > Authorities
  • Click the Import button and browse to Kaspersky's certificate file, located here:
    C:\ProgramData\Kaspersky
    Lab\AVP18.0.0\Data\Cert\(fake)Kaspersky Anti-Virus Personal Root Certificate.cer
    then click Open.
  • Check all three checkboxes: 

    kaspersky_2x.png

  • Click OK, close the Preferences panels, and Restart Postbox.